Render Que i AE... bittelite problem..

En tråd i 'Visuelle effekter' startet av Kim Lopez, 17 Mar 2010.

  1. Kim Lopez

    Kim Lopez Lt. Commander

    Innlegg:
    96
    Liker mottatt:
    0
    Poeng:
    125
    Sitter med en relativt farlig deadline, og jeg skal eksportere et klipp på 5 sekunder fra AE, jeg slenger det i render que, og fikser innstillingene der slik at det er null tap av kvalitet. (har kun lagt til en rask voiceover og en tekst) Men filmen eksporterer kun det første sekundet.. Det er en stund siden jeg var i AE og er nok litt rusten, jeg klarer ikke finne hva jeg gjør feil, i render que sine innstillinger, så står det "1 second", men jeg får ikke endret på dette..

    Og siden jeg allerede er inne på det, vil kvaliteten endres dersom jeg lar alt så på "Lossless" kvalitet? Vet at AE ikke er optimalt for lyd, men det er kun en enkel voice over. Vil dette være et problem også? Vanligvis ville jeg gjort dette i FCP, men har ikke det tilgjengelig akkurat nå.

    Er ganske viktig med kvalitet, rett og slett fordi det er en ferdig "mastret" reklamefilm, som en annen part har gjort, og jeg er kun nødt å gjøre disse små endringene til i morgen, vil ikke levere noe med et "tilfeldig" kvalitetstap!

    Takker på forhånd for hjelp folkens!!
     
    #1
  2. OlaHaldor

    OlaHaldor Vice Admiral (Ambassador)

    Innlegg:
    3.340
    Liker mottatt:
    0
    Poeng:
    125
    Sjekk inn/ut i composition-en din.

    Lyd i AE kan jeg ingenting om.
     
    #2
  3. Threethumb

    Threethumb Lt. Commander

    Innlegg:
    90
    Liker mottatt:
    0
    Poeng:
    125
    Får du en type beskjed om at noe er gått galt når den stopper rendringen?
    Om ja:
    Muligens har det noe med RAM'en å gjøre. Hvis du holder inn shift imens du peiler deg inn på File > Preferences og trykker en hvilken som helst av preferencene (general, import, output etc.) uten å slippe shift knappen. Deretter går inn på drop down menyen hvor du kan switche mellom de forskjellige preferencene skal det nå stå en som heter "Secret" der. Så aktiverer du Disable Layer Cache og skriver purge ever 2 frames During Make Movie.

    Om nei:
    Som Ola sa, sjekk ut punktet og inn punktet i selve komposisjonen, det kan hende du har gjort slik at du bare har det ene sekundet valgt. Det kan også hende at du trenger å stille på noe under Render Settings kalt "Time Sampling." For der kan du spesifisere hvilken frame renderen skal starte på og slutte på. Det må så klart være fra 0 sekunder til 5 sekunder. Men jeg antar at dette er stedet hvor du mener at det står 1 second og du ikke får forandret på det. Høyst sannsynelig er det inn og ut punktet ditt som er feilstilt. En siste ting jeg kan tenke meg at det kan være er at hvis du går inn på Composition > Composition Settings kan det hende noe står stilt til 1 sekund der på Start Timecode og Duration.


    Angående lyden så skal lyden i teorien ikke lide av noe som helst kvalitet tap om det står på lossless. Det som kan være though, er at du har valgt et filformat som faktisk bare ikke støtter høy nok kvalitet. Jeg ville sagt at quicktime fil eller en H.264 (mp4) fil er det som gir best kvalitet.

    Mer enn det har jeg ikke å tilby. Håper det hjalp, og at du rekker deadlinen :)
     
    #3
  4. OlaHaldor

    OlaHaldor Vice Admiral (Ambassador)

    Innlegg:
    3.340
    Liker mottatt:
    0
    Poeng:
    125
    For alt i verden, IKKE lever en master i H.264/MP4!! :)
     
    #4
  5. Threethumb

    Threethumb Lt. Commander

    Innlegg:
    90
    Liker mottatt:
    0
    Poeng:
    125
    Whuups, tenkte ikke på det =D
     
    #5
  6. jplarsen

    jplarsen Lt. Jr. Grade

    Innlegg:
    29
    Liker mottatt:
    0
    Poeng:
    20
    master

    Hvilket format bruker du som master?
     
    #6

Del denne siden